Lexicon not found

Discussion of issues in the product installation

Lexicon not found

Postby joelh » Fri Mar 12, 2010 12:42 pm

I am trying Speechover and am having issues using it. Im not able to get any text to speech out. The only error I see is Lexion not found

Warren
joelh
Site Admin
 
Posts: 53
Joined: Wed Jan 13, 2010 11:42 am

Re: Lexicon not found

Postby joelh » Fri Mar 12, 2010 12:43 pm

warren

You need to download the file

www.speechover.com/downloads/InstallXMLs.zip

extract the XML files and copy them to the folder

C:\Documents and Settings\All Users\Application Data\Tuval\SpeechOver

If you don't see this folder on Windows Explorer, the Application Data folder may be hidden. In Window Explorer Tools/Folder Options/View set Show Hidden Files and Folders

If it still doesn't work the Common Application Data folder may be different for your computer

To determine what the Common Application Data folder is for your computer run:

www.speechover.com/misc/checkInstallation.exe

the first line of the display shows the Common Application Data folder.

Copy the XML files to the subfolder: Common Application Data folder \Tuval\SpeechOver

If you don't see this folder on the Windows Explorer, copy the files to it using the command line function Copy in Start/Run/Command.

Joel
joelh
Site Admin
 
Posts: 53
Joined: Wed Jan 13, 2010 11:42 am


Return to product installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron
./cache/ is NOT writable.